.NL Registry
Incident Report for Enom
Resolved
Our connection to the .NL Registry has been restored.
Posted 2 months ago. Feb 11, 2019 - 23:06 PST
Update
Our operations team is still looking into this issue. We appreciate your patience.

We will continue to provide updates as they become available.
Posted 2 months ago. Feb 11, 2019 - 22:42 PST
Investigating
There is currently unscheduled downtime with the .NL registry. We have reached out to the registry to determine the source of the issue.

During this outage, the following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS should continue to resolve, but changes will be unavailable.
Posted 2 months ago. Feb 11, 2019 - 20:44 PST
This incident affected: Domain Services (Other ccTLDs).