Enom.com - Website Degradation
Incident Report for Enom
Resolved
The incident impacting our website and services has now been resolved.

Thank you for your patience while our teams worked to fix this.
Posted Nov 19, 2019 - 16:45 PST
Monitoring
The issues we were experiencing with our website and services are now starting to recover.

We are continuing to monitor our services before moving to a resolved status.

We will provide further updates as they become available.
Posted Nov 19, 2019 - 16:12 PST
Update
We are actively investigating continued reports of issues with domain purchases and updates, as well as API command processing for resellers. Thank you for your patience.

Next update: 16:00 PST
Posted Nov 19, 2019 - 15:38 PST
Update
We are continuing to work on this issue, some customers may still see errors when trying to access various parts of the website.

We will provide new updates as they happen.
Posted Nov 19, 2019 - 15:04 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2019 - 14:01 PST
Identified
Our dev team is currently investigating this issue further. Some customers may still see some errors when trying to create new accounts or process orders. We will provide new updates as they happen.
Posted Nov 19, 2019 - 13:53 PST
Monitoring
Our engineering team has implemented a fix. Customers should now be able to checkout orders from their accounts without issues. Please reach out to support if you run into any further problems.
Posted Nov 19, 2019 - 13:18 PST
Investigating
We are currently investigating an issue where Enom orders via the cart are failing and redirecting to a maintenance page. We will provide any updates as they happen. Thank you for your patience on this matter.
Posted Nov 19, 2019 - 12:29 PST
This incident affected: Enom.com (Website, Domain Search, Domain Purchase, Domain Management).