Degraded services for ehost-services226.com
Incident Report for Enom
Resolved
Our development team has since resolved this issue. All sites on this hosting server should once again be resolving properly.

Thank you for your patience.
Posted Jun 12, 2018 - 11:02 PDT
Investigating
We are currently looking into an issue with Plesk websites on our hosting server 226. During this time you may see some of your websites not resolving properly. Our developer team is looking into this issue and we will update you as soon as this issue is resolved.

Thank you for your patience.
Posted Jun 11, 2018 - 16:58 PDT
This incident affected: Web Hosting Service.