RAA Emails
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 17:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 16:16 PDT
Investigating
We are investigating new reports of RAA links not working as expected, when users click to verify they are presented with an error:

An Error Has Occurred

An error has occurred while processing the page you requested.
Please try again or, if the error persists, please create a support request in the Support Center.

Our team is looking into this and we will provide updates as they become available.
Posted Sep 24, 2020 - 15:59 PDT