Enom Website and API Issues
Incident Report for Enom
Resolved
Our services have been fully restored. Thank you for your patience.
Posted Apr 22, 2019 - 11:35 PDT
Monitoring
API and Website services have been restored. We continue to monitor the situation.
Posted Apr 22, 2019 - 11:15 PDT
Update
Our website and API services are currently down. We continue to investigate. The following services are unavailable:

purchases
logins
domain management
API

DNS will continue to resolve.
Posted Apr 22, 2019 - 10:47 PDT
Investigating
We are currently investigating reports of the error: "The remote server returned an error: (500) Internal Server Error" being returned from our website. This is currently effecting account actions.
Posted Apr 22, 2019 - 10:38 PDT