Consent Email Error - "THE API_KEY CANNOT BE BLANK"
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 12:05 PDT
Monitoring
Our operations team was able to identify the cause of the error and implement a resolution. Consent Email links will now function as intended.

We will continue to monitor for further reports.
Posted Jun 24, 2020 - 11:32 PDT
Update
We continue to investigate the issue causing consent Email errors.

When clicking the link provided in the consent Email or copy/pasting into a URL customers may encounter the error "THE API_KEY CANNOT BE BLANK"
Posted Jun 24, 2020 - 11:24 PDT
Investigating
We are investigating reports of consent Email errors. When clicking the link provided or copy/pasting into a URL customers may encounter the error "THE API_KEY CANNOT BE BLANK"

Thank you for your patience.
Posted Jun 24, 2020 - 08:58 PDT