Enom Test Environment Maintenance
Scheduled for Aug 4, 04:00 - 10:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 03, 2020 - 11:00 PDT
Scheduled
The Enom API Test Environment will be down from 4am - 10am PDT on August 4th to undergo scheduled maintenance. During this time resellers will not be able to log into the test environment and run test commands.
Posted Jul 23, 2020 - 12:02 PDT
This scheduled maintenance affects: API.