Domain Management Services
Incident Report for Enom
Postmortem

On October 18, 2021, at 7:25 PM PT Enom Domains platform experienced service interruption impacting .COM TLD. 

The service interruption was caused due to an execution of a change where a system was missed from being updated with the latest configuration.

On October 19, 2021 at 9:14 PM PT, Enom’s engineering team increased the severity of the incident after we observed the external impact for .ORG and .NET TLDs as well. 

At 9:32 PM PT, The Engineering team recovered the services by updating the configurations on the impacted system to stabilize the environment. 

Enom is to revise and improve the documentation prevent future interruptions.

Enom is to review and enhance the monitoring to better visibility.  

Thank you,

Enom Engineering Team

Posted Oct 22, 2021 - 08:57 PDT

Resolved
This issue has been resolved.
Posted Oct 18, 2021 - 22:59 PDT
Monitoring
A fix has been put in place and we are seeing positive transaction results. We will continue to monitor for stability.
Posted Oct 18, 2021 - 21:54 PDT
Update
We are experiencing an issue where customers are unable to obtain EPP keys for any domains, fetch or modify existing nameservers, or search for available domains. Our Operations team is looking into the root cause of this issue and will provide updates as they become available.

We appreciate your patience.
Posted Oct 18, 2021 - 21:14 PDT
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Oct 18, 2021 - 21:11 PDT
This incident affected: Domain Services (Core ccTLDs).