Login and Account Action Failures
Incident Report for Enom
Resolved
This issue has been resolved. Thank you for your patience.
Posted Jul 23, 2021 - 13:19 PDT
Monitoring
We have resolved the login and account action failures. We will continue to monitor for further reports.
Posted Jul 23, 2021 - 12:52 PDT
Investigating
We are investigating reports of login and account action failures. Users may see " User not permitted from IP address ..." while attempting to login or perform account actions. Our operations staff has been engaged.
Posted Jul 23, 2021 - 11:47 PDT
This incident affected: Enom.com (Website, Domain Search, Domain Purchase, Domain Management).