Enom Database Issue
Incident Report for Enom
Resolved
We are not getting reports of new issues and our testing confirmed that the issue should be resolved.
Thanks for bearing with us!
Posted Oct 08, 2018 - 18:34 PDT
Investigating
The dev team is looking at a few database errors at Enom. These errors are causing issues and delays with:

- Account Updates (passwords, settings, etc)
- DNS Updates
- Account Reports

We thank you for your patiences, we will provide updates on this case as they happen.
Posted Oct 08, 2018 - 16:07 PDT
This incident affected: Enom.com (Website, Domain Management) and DNS Service.