.EU Post Maintenance Connectivity Issues
Incident Report for Enom
Resolved
The connection issues we were experiencing with the .EU registry have now been resolved.

Services that were impacted during the disruption are now back online:
• Registration
• Renewals
• Transfers
• Availability Checks
Posted May 16, 2018 - 08:11 PDT
Identified
We continue to experience connection issues with the .EU registry following the conclusion of a scheduled maintenance at 0:00 PDT. Our operations team is working on resolving the issue.
Posted May 16, 2018 - 05:51 PDT
Investigating
We are currently experiencing issues connecting with the .EU registry. We are currently investigating the issue and will update this status as we have more information.

This will impact:
• Registration
• Renewals
• Transfers
• Availability Checks
Posted May 16, 2018 - 03:12 PDT