TLD Outages
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 19:58 PDT
Monitoring
The connection issues were identified as upstream residing with a vendor. Our operations team was able to implement a fix and we're no longer seeing errors returned. We will continue to monitor for further outages.
Posted Jul 20, 2021 - 08:30 PDT
Update
We are currently experiencing connection issues with multiple TLD connections. Our operations team is investigating the issue.

This affects registrations, renewals, and management of the TLDs listed below. Existing domains will continue to resolve normally

.com.es, .us, .uk, .info, .org, .in, .pro, .cc, .de, .asia, .org.es, .ch, .com, .fr, .id.au, .nom.es, .mobi
Posted Jul 20, 2021 - 07:57 PDT
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Jul 20, 2021 - 07:51 PDT
This incident affected: Domain Services (Core gTLDs, Core ccTLDs).