.JP Registry
Incident Report for Enom
Resolved
Our connection to the .JP registry is now restored.
Posted 5 months ago. Feb 01, 2019 - 18:01 PST
Investigating
Our connection to the .JP registry is currently down. The following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS will continue to resolve, but changes will be unavailable at this time.
Posted 6 months ago. Jan 31, 2019 - 20:45 PST
This incident affected: Domain Services (Other ccTLDs).