Error page on resellertest.enom.com website
Incident Report for Enom
Resolved
We've resolved the 404 error on resellertest.enom.com. Thanks for bearing with us!
Posted 6 days ago. Mar 14, 2019 - 09:17 PDT
Investigating
You may see a 404 error page when visiting resellertest.enom.com. We're currently looking into it. In the meantime, resellertest.enom.com API requests continue to work as expected, and any other direct links on resellertest.enom.com should still work.

Here's a direct link to the resellertest.enom.com login page: http://resellertest.enom.com/myaccount/default.aspx
Posted 6 days ago. Mar 14, 2019 - 06:03 PDT
This incident affected: Enom.com (Website).