Domain Services currently offline
Incident Report for Enom
Resolved
We are not getting reports of new issues with domain management and purchases. Our testing confirmed that the issue should be resolved.
Posted Aug 08, 2018 - 09:29 PDT
Monitoring
Our team is still looking into the cause but performance has started to improve.

At this time, domain management, including purchases, transfers, and DNS. We'll continue to update you on our progress.
Posted Aug 08, 2018 - 09:03 PDT
Identified
We now know what's causing the problem and are working to fix it. We hope to have the fix in place soon.
Posted Aug 08, 2018 - 08:40 PDT
Investigating
We are investigating reports of outages on our servers. We're currently investigating the issue and will have updates shortly.
Posted Aug 08, 2018 - 08:25 PDT
This incident affected: Enom.com (Website, Domain Search, Domain Purchase, Domain Management) and DNS Service.