Enom Test Environment - Credentials Error
Incident Report for Enom
Resolved
Our operations team have resolved the issue. If you continue to see the error - "Validation error; invalid ; password", please reach out to the Enom support team for further assistance.

Thank you.
Posted Aug 06, 2020 - 13:09 PDT
Update
We are getting reports that users are still receiving username or password errors when attempting to access the resellertest environment. We have reengaged our operations team and will provide any updates as they become available.
Posted Aug 06, 2020 - 01:06 PDT
Update
We continue to monitor while the resolution is fully implemented. Users may still see responses returned stating the username and/or password is incorrect.
Posted Aug 05, 2020 - 11:23 PDT
Monitoring
Our operations staff were able to identify the issue and have implemented a resolution. We will continue to monitor for further issues.

Thank you for your patience.
Posted Aug 05, 2020 - 08:17 PDT
Investigating
We are investigating reports of credential errors when processing actions via the test environment. Users may see "Validation error; invalid ; password" returned. This affects the ability to process API commands as well as UI functionality via resellertest.enom.com
Posted Aug 05, 2020 - 05:24 PDT