CentralNic Registry Connection Issues
Incident Report for Enom
Resolved
With no errors reported in the last 12 hours, we are marking this issue as resolved. Thank you!
Posted Jan 25, 2022 - 22:18 PST
Update
The registry has released a patch to their system that should improve the issue. This has reduced the latency spikes we’ve been experiencing in all EPP commands.

CentralNic reports that next week they will be further tuning their DB settings to further reduce latency on EPP during busy periods.

We will provide more updates once we have them available.
Posted Jan 25, 2022 - 10:36 PST
Monitoring
We have not identified any timeout errors in our connection with the CentralNic registry for the past 14 hours. We're continuing to monitor this incident as we await confirmation from the registry.
Posted Jan 23, 2022 - 10:20 PST
Identified
We are currently experiencing issues with our CentralNic Registry connections. Our engineering team has engaged with the registry who are now investigating network performance issues on their side. These issues will have an intermittent impact on CentralNic TLD's such as:

Domain Registration & Transfer completion
Domain Checks including Price Checks
Domain WhoIs Checks & Updates

We remain in contact with the registry and will update as more information is made available.

For a list of CentralNic TLDs, please look the registry up in the following spreadsheet:
http://enom.help/chart
Posted Jan 20, 2022 - 11:42 PST
This incident affected: Domain Services (Other gTLDs).