.la Registry Connections
Incident Report for Enom
Resolved
The registry has addressed the issue on their end and connections for .la have recovered. Services are functioning as they should.
Posted 3 months ago. Dec 18, 2018 - 04:49 PST
Identified
We are currently experiencing connection issues with the .la registry. We have identified the issue and continue to work towards a resolution. Thank you for your patience.
Posted 3 months ago. Dec 17, 2018 - 10:48 PST
This incident affected: Domain Services (Other ccTLDs).