Enom-hosted websites stop resolving or show wrong website after installing or configuring new SSL certificate
Incident Report for Enom
Resolved
We are marking the issue with "Enom-hosted websites stop resolving or show wrong website after installing or configuring new SSL certificate" as resolved. Our support team will be repairing any new examples of this error as they are reported. If you are affected, please reach out to our support team via help.enom.com.
Posted Jul 18, 2018 - 12:27 PDT
Update
We are continuing to work on this issue. At this time, the development team is looking at these issues on a case by case basis so please continue contacting support through phone, Email, or chat with regards to your hosted site so that we can get the issue resolved for you.

Thank you for your continued patience.
Posted Jul 10, 2018 - 09:14 PDT
Identified
We've found the problem with Enom-hosted websites not resolving or showing the wrong website after installing or configuring new SSL certificate.

If you need assistance correcting the website to resolve while we are working on a fix, please reach out to our Support Team through phone, email, or chat.

We'll update you as soon as the fix is in place.
Posted Jul 09, 2018 - 06:19 PDT