Account sign in trouble after password reset
Incident Report for Enom
Resolved
There have been no further failures.
Posted Oct 20, 2021 - 12:23 PDT
Monitoring
We have fixed the issue and are seeing successful logins again. We will continue to monitor for further failures.
Posted Oct 20, 2021 - 11:48 PDT
Investigating
We are currently investigating an issue where users are receiving a "bad user name or password" error when attempting to sign in with a newly reset password.
Posted Oct 20, 2021 - 10:43 PDT
This incident affected: Enom.com (Website).