Error: XMLHttpTransport Error: 0 When Trying to Manage some .CA and .US Domains
Incident Report for Enom
Resolved
This incident is now resolved.

Thank you for your patience.
Posted May 28, 2020 - 19:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 18:20 PDT
Identified
Our team has identified the cause of this error and a fix is being implemented.

We will provide additional updates as they become available.
Posted May 28, 2020 - 16:08 PDT
Investigating
We are investigating an issue in our system that is affecting the management of some .ca and .us domains. When trying to access certain .ca and .us domains in the domain manager within an Enom account, some customers are seeing the following error: XMLHttpTransport Error: 0. This does not seem to be affecting all of these cctlds, and our dev team is currently looking into a fix. We thank you for your patience with this case.
Posted May 28, 2020 - 13:40 PDT
This incident affected: Domain Services (Core ccTLDs).