Domain Registrations and WhoIs Checks
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 02:17 PDT
Monitoring
Our operations team has resolved the issues we encountered which impacted domain registrations, contact updates and whois lookups between 10:17 PM PST through 1:16 AM PST. We will continue to monitor for any further issues.
Posted Sep 17, 2018 - 01:48 PDT
Update
Services are now recovering. There is still an intermittent issue with our whois service which is being addressed by our operations team.
Posted Sep 17, 2018 - 01:09 PDT
Update
Our operations team continues work to address the issue affecting registrations, contact information management and whois lookups. There are no new updates at this time.
Posted Sep 17, 2018 - 00:32 PDT
Update
There are no additional updates at this time. Our operations team is still working towards a resolution.
Posted Sep 16, 2018 - 23:58 PDT
Identified
Complications are currently being dealt with by Operations and issues with processing domains registrations, contact updates, as well as Whois lookups can be expected until resolved. This issue began at 1:17 AM EST and is still being worked on.
Posted Sep 16, 2018 - 23:27 PDT
Investigating
We are investigating reports of API registration and Whois checks potentially failing.

At this time, you may experience degraded or failed service for the following:

-Domain Registrations,
-Contact Updates,
-Whois Check,
-Domain Pushes.

DNS resolution is not reported as affected at this time. We apologize for any inconvenience and will update you the moment we have more information to provide.
Posted Sep 16, 2018 - 22:46 PDT
This incident affected: Enom.com (Domain Search, Domain Purchase, Domain Management) and API.