Hosted Email - Attachments
Incident Report for Enom
Resolved
This incident has been resolved.

Incident Start Time: 10-14-2020 20:53:00
Incident End Time: 10-14-2020 21:50:00
Total Duration: 57 mins
Posted Oct 15, 2020 - 05:10 PDT
Monitoring
A fix has been put into place, and users should now be able to attach files as expected. We will continue to monitor through the evening.
Posted Oct 14, 2020 - 22:00 PDT
Investigating
We are currently experiencing issues impacting our email services. Users are unable to attach files to their messages.

our engineering team has been engaged to investigate the issue. We will update you with more information as it becomes available.
Posted Oct 14, 2020 - 21:55 PDT
This incident affected: Basic Email Service.