DNS updates
Incident Report for Enom
Resolved
Our teams have now resolved the issue we were experiencing with DNS changes earlier.

Thank you for your patience.
Posted Jan 14, 2020 - 15:52 PST
Update
Our dev team is continuing to implement a fix. We appreciate your continued patience and hope to have this issue resolved shortly.
Posted Jan 14, 2020 - 13:03 PST
Update
This issue is still actively being worked on by our dev team. Thank you for your continued patience with this case.
Posted Jan 14, 2020 - 10:46 PST
Identified
We have identified the source of our DNS delays and are planning a fix. Apologies to all customers impacted by this delay.
Posted Jan 14, 2020 - 08:30 PST
Investigating
We discovered a potential delay in updates on our DNS hosts (name-services.com). We're investigating. DNS changes may take longer than usual to update.
Posted Jan 14, 2020 - 06:44 PST
This incident affected: DNS Service.