.IN Registry Connections
Incident Report for Enom
Resolved
This has been resolved and .in registry connections have been restored. Thank You.
Posted Jan 15, 2020 - 02:13 PST
Investigating
We are currently experiencing connection issues with the .IN registry.

Our operations team has reached out to the .in registry to determine the cause.

This will affect .in domain:
Registrations,
Renewals,
Transfers,
DNS changes,
Contact Changes

Existing domains will continue to resolve normally.

We will update you as more information becomes available.
Posted Jan 15, 2020 - 01:09 PST
This incident affected: Domain Services (Other ccTLDs).