Control Panel Degradation - WhoIs / Contact Updates
Incident Report for Enom
Resolved
We have received no further examples of customers experiencing issues with contact updates and Whois lookups.
Posted 3 days ago. Sep 12, 2019 - 19:27 PDT
Update
We have received no further examples of customers experiencing issues with contact updates and Whois lookups.
Posted 3 days ago. Sep 12, 2019 - 19:26 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 days ago. Sep 12, 2019 - 14:18 PDT
Monitoring
Our connections have stabilized and we continue to monitor the situation.
Posted 3 days ago. Sep 12, 2019 - 14:07 PDT
Identified
Our operations and network teams have identified that the issue resides with our vendors. We remain in communication with them while they investigate the outages.
Posted 3 days ago. Sep 12, 2019 - 13:42 PDT
Update
Contact updates and WhoIs lookups via the control panel may continue to run into intermittent errors. We continue our investigation.
Posted 3 days ago. Sep 12, 2019 - 13:35 PDT
Investigating
We are investigating an outage that may cause errors with contact updates and WhoIs lookups via the Domain control panel. We thank you for your patience
Posted 3 days ago. Sep 12, 2019 - 13:05 PDT
This incident affected: Enom.com (Domain Management).