COM/NET Connectivity
Incident Report for Enom
Resolved
Our Operations team was able to quickly pinpoint and resolve the issue. Connectivity is restored and all COM/NET functions are restored.
Posted Aug 20, 2018 - 22:23 PDT
Investigating
We are investigating reports of issues with our connectivity to Verisign, the .com/.net registry. We're currently investigating the issue and will have updates shortly.

Other Verisign TLDs may be affected, including .tv, .cc, and .name.

During this time, you may experience issues with:

Registrations,
Renewals,
Transfers,
Contact changes,
DNS changes.

We appreciate your patience and understanding.
Posted Aug 20, 2018 - 21:58 PDT