WHMCS connections
Incident Report for Enom
Resolved
We have concluded our investigation into the CURL error that WHMCS users have encountered, and determined the root cause to stem from a recent update to CURL used as part of many WHMCS installations.

Since this is a third-party software configuration, affected customers needing further support should contact their system administrators.
Posted Nov 21, 2019 - 12:59 PST
Update
Our dev team continues to work on this issue. There are no updates at this time.
Posted Nov 21, 2019 - 10:23 PST
Update
We are continuing to investigate this issue. Thank you for your continued patience with this case.
Posted Nov 21, 2019 - 09:16 PST
Investigating
Users connecting to the Enom API through WHMCS are receiving the error response "CURL Error: 56 - OpenSSL SSL_read: Success". We're looking into why this is happening and will keep you posted.
Posted Nov 21, 2019 - 07:30 PST
This incident affected: API.