.UK Registry
Incident Report for Enom
Resolved
This issue has been resolved.
Posted Jan 05, 2021 - 05:55 PST
Monitoring
The Issue has been identified and our connection has been restored. We will continue to monitor for further issues, however at this time all services relating to .UK are operational.
Posted Jan 05, 2021 - 05:22 PST
Update
We have reached out to the .UK registry and are still awaiting a response on this matter. We will update you as soon as we have information to provide. Thank you.
Posted Jan 04, 2021 - 23:45 PST
Investigating
We are experiencing connection issues to the registry. UK TLD will be unavailable for new registrations and renewals for ENOM and domain availability checks will be offline as well. We are reaching out to Registry to determine the root cause and will update you as we know more. Thank you.
Posted Jan 04, 2021 - 22:13 PST
This incident affected: Domain Services (Core ccTLDs).