Enom service interruption
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 15, 2018 - 06:00 PDT
Monitoring
Services have been restored and systems are operational. There have been no additional issues since the last incident- https://enomstatus.com/incidents/c3xmkcszvvzd. However, we will continue to monitor this case to ensure there are no further issues.
Posted Sep 13, 2018 - 06:59 PDT
This incident affected: Enom.com (Website, Domain Search, Domain Purchase, Domain Management) and API, Basic Email Service.