Degraded services for ehost-services211.com
Incident Report for Enom
Resolved
The service with Plesk websites on our hosting server 211 has been completely restored. If you are still experiencing issues, please don't hesitate to contact us!
Posted Aug 09, 2018 - 05:53 PDT
Investigating
We are currently looking into an issue with Plesk websites on our hosting server 211. During this time you may see some of your websites not resolving properly. Our developer team is looking into this issue and we will update you as soon as this issue is resolved.
Posted Aug 09, 2018 - 05:05 PDT
This incident affected: Web Hosting Service.