DNS, domain, and account updates
Incident Report for Enom
Resolved
We have resolved the root cause of the earlier DNS, domain, and account update delays, and we're all caught up now.
Posted Oct 09, 2019 - 06:47 PDT
Identified
We have identified delays that are confirmed to affect DNS updates and listing newly registered or pushed domains in an account. You may also see old information attached to domains. There could be more services impacted by the delay. Our team is looking into a fix and we'll keep you updated.
Posted Oct 09, 2019 - 04:44 PDT
This incident affected: Enom.com (Domain Management) and DNS Service.