.WS Registry
Incident Report for Enom
Resolved
Connection has been restored to the .WS registry.
Posted Apr 18, 2021 - 01:24 PDT
Update
We are experiencing connectivity issues with the .WS registry. During this downtime, The following will be intermittent or unavailable:

Registrations
Renewals
Contact info Changes
Transfers
DNS Server Changes

We have reached out to the .WS registry for more information and will update you as it becomes available. Thank you.
Posted Apr 18, 2021 - 00:31 PDT
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Apr 18, 2021 - 00:29 PDT
This incident affected: Enom.com (Domain Search, Domain Purchase).