Datacenter network outage
Incident Report for Enom
Resolved
After several hours of stable monitoring, we are resolving our earlier datacenter network outage issue.
Posted 3 months ago. Jun 01, 2019 - 09:56 PDT
Monitoring
Starting at approximately 02:27 PT this morning, Enom experienced a major datacenter network outage which has intermittently affected various services including API, order completion, payments, WHOIS, and hosted email service.

As of 06:45 PT services were restored and we are monitoring for stability. Customers should retry any orders or updates that failed during the outage period.
Posted 3 months ago. Jun 01, 2019 - 06:50 PDT
This incident affected: Enom.com (Domain Purchase, Domain Management) and API.