URL Redirected pages are not resolving
Incident Report for Enom
Resolved
This has been resolved. Thank you for your patience.
Posted Jun 22, 2017 - 22:53 PDT
Investigating
Domains on Enom DNS using URL redirect are not resolving. Results in "This site cannot be reached" after long time out period. We are investigating the issue.
Posted Jun 22, 2017 - 22:23 PDT