Web Hosting
Incident Report for Enom
Resolved
Services for Ehost-services221.com have been restored.
Posted 3 months ago. Mar 07, 2019 - 01:30 PST
Update
Services are fully restored on Ehost-services240.com. Our Engineering team are still working to bring Ehost-services221.com back to full service. We will continue to update you whenever new info is available.
Posted 3 months ago. Mar 07, 2019 - 00:26 PST
Identified
Our Operations and Engineering teams have identified the issue, and are working on a resolution. We will have these services up as soon as possible. We appreciate your patience.
Posted 3 months ago. Mar 06, 2019 - 23:30 PST
Investigating
We are currently investigating reports or FTP/File Upload errors as well as 502 Bad Gateway and 404 errors when navigating to websites hosted, as well as control panel login Pages, on the below Enom hosting servers:

ehost-services221.com
ehost-services240.com

Our operations team is looking into the matter and will have this resolved as quickly as possible. We will update you as we learn more.
Posted 3 months ago. Mar 06, 2019 - 22:21 PST
This incident affected: Web Hosting Service.