.WS Registry
Incident Report for Enom
Resolved
This has been resolved and .ws connectivity restored. We are awaiting a root cause from the .ws registry and will provide it if received.

Thank you.
Posted Apr 20, 2021 - 01:07 PDT
Update
We are experiencing connectivity issues with the .WS registry. The following will be intermittent or unavailable at this time:

Registration
Renewal
contact information changes
DNS server changes
Transfer

Currently registered domains should resolve as normal. We have reached out to the registry and will update this notice as more information becomes available. Thank you.
Posted Apr 19, 2021 - 23:47 PDT
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Apr 19, 2021 - 23:32 PDT
This incident affected: Domain Services (Other ccTLDs).