Basic Email
Incident Report for Enom
Resolved
Basic Email access has been stable for over two hours, so we are marking this as resolved. Thank you.
Posted 6 months ago. Dec 23, 2018 - 00:00 PST
Monitoring
The operations team was able to resolve the storage issue and mail services have restored. It is likely that some users had access to email during the outage time frame. No further outage is expected, but we will continue to monitor the issue closely.
Posted 6 months ago. Dec 22, 2018 - 21:57 PST
Update
The operations team was able to resolve the storage issue and mail services have restored. It is likely that some users had access to email during the outage time frame. No further outage is expected, but we will continue to monitor the issue closely.
Posted 6 months ago. Dec 22, 2018 - 21:32 PST
Identified
We have been able to determine customers may be experiencing access issues only. Mail appears to still be sending and receiving correctly, however inaccessible. Our Operations team is currently investigating the solution and we will update you shortly with more information. Thank you.
Posted 6 months ago. Dec 22, 2018 - 21:23 PST
Investigating
Our operations team is investigating an issue affecting users on our Basic Email Service.

Customers may experience issues when sending/receiving Email, or logging into Webmail.

More information will be provided as the investigation progresses. We appreciate your patience.
Posted 6 months ago. Dec 22, 2018 - 21:06 PST
This incident affected: Basic Email Service.