Basic Email Service
Incident Report for Enom
Resolved
We are happy to report the handful of accounts with our Basic Email service have now fully recovered. Sending/receiving, and logging into Webmail is now restored.
Posted 6 months ago. Dec 18, 2018 - 08:12 PST
Monitoring
Our operations team was able to address the issue, and the handful of accounts should be recovering slowly. We will continue to monitor progress until confirming a full resolution.
Posted 6 months ago. Dec 18, 2018 - 04:32 PST
Identified
This issue has been narrowed down to a handful of accounts and is not affecting all users using our Basic Email Service. Our operations team is now addressing the issue.
Posted 6 months ago. Dec 18, 2018 - 02:53 PST
Investigating
Our operations team is investigating a potential issue affecting some users on our Basic Email Service. Users may experience issues when sending/receiving, or logging into Webmail. More information will be provided as the investigation progresses.
Posted 6 months ago. Dec 18, 2018 - 01:44 PST
This incident affected: Basic Email Service.