Domain management
Incident Report for Enom
Resolved
The incident that prevented some successful domain registrations, transfers, pushes, and updates is resolved. The affected services have been in a steady state since the recovery on Nov. 21, 06:35 PT. Our engineering team continues to monitor and validate the integrity of the production systems to prevent future failures.
Posted Nov 22, 2018 - 13:04 PST
Update
Our development team is actively working to resolve the problems to the affected domains during the outage window. As we receive additional information on the progress we will update our status.

Next update: 15:00 PST
Posted Nov 22, 2018 - 09:03 PST
Update
Work on the domains affected during the outage window continues. Nothing new to report at the moment. Our developers are still hard at work trying to solve the problem.

Next update: 09:00 PST
Posted Nov 22, 2018 - 05:59 PST
Update
Work on the domains affected during the outage window will resume during regular business hours.

Next update: 06:00 PST
Posted Nov 21, 2018 - 23:18 PST
Update
Thank you for your continued patience while our teams work to fully resolve this issue. There is no new information at this time, but we are working diligently to solve this.
Posted Nov 21, 2018 - 14:37 PST
Update
There is no update yet on when we will resolve contact synchronization for domains registered, transferred, or updated between 13:10 PST and 22:10 PST on November 20. We are seeing improvement in our previously reported system email delays and we continue to monitor that as well.
Posted Nov 21, 2018 - 11:35 PST
Update
We continue to monitor domain services stability while we work on resolving the remaining issues of system email delays (EPP keys, password reset links) and contact synchronization for domains registered, transferred, or updated between 13:10 PST and 22:10 PST on November 20.
Posted Nov 21, 2018 - 10:13 PST
Update
We have no new information to share just yet and we truly appreciate your patience. We will continue updating this page as we keep on working on solving this issue.
Posted Nov 21, 2018 - 09:10 PST
Update
We are still working on this and will update again when there is more progress. Our developers are still hard at work trying to solve the problems with email delays for receiving EPP/Authorization Key, Password Reset, and Domain Verification emails. We are also continuing to monitor the correct contact data updates made during the outage period.
Posted Nov 21, 2018 - 08:43 PST
Update
We are continuing to monitor domain management and registration stability following our recent outage. Work is ongoing to correct contact data updates made during the outage period. If you registered a domain between 13:10 PST and 22:10 PST on November 20 you may see a "Failed executing GETCONTACTS" error when retrieving contact information until this is fully resolved.
Posted Nov 21, 2018 - 08:13 PST
Monitoring
A fix has implemented which has restored registrations, redemptions, transfers and contact updates. Delays with system messaging - EPP/Authorization Key, Password Reset, and Domain Verification emails are slowly coming back online as well. We are currently working on resolving any residual issues regarding contact changes during the outage period.
Posted Nov 21, 2018 - 07:40 PST
Update
There are no updates at this time. We continue work to resolve the issue.
Posted Nov 21, 2018 - 07:06 PST
Update
Our operations team has a plan to resolve the identified issue, and work is being done to implement it. We appreciate your patience in the matter.
Posted Nov 21, 2018 - 06:38 PST
Identified
Our operations team continues to work to resolve this issue. At this time, registrations, redemptions, transfers and contact updates are affected. You may also see delays with system messaging- EPP/Authorization Key, Password Reset and Domain Verification emails.
Posted Nov 21, 2018 - 05:40 PST
Update
It has been discovered that this issue is also causing delays in customers receiving EPP/Authorization Key, Password Reset, and Domain Verification emails. Our Ops team is still looking into this issue. We will update you again as soon as possible.
Posted Nov 21, 2018 - 02:54 PST
Update
There are no new updates at this time. Our operations team continues to work to resolve the domain management and registration issues.
Posted Nov 21, 2018 - 01:50 PST
Update
Our operations team is still working on this issue. We will provide new updates as they become available. Again, we appreciate your patience.
Posted Nov 21, 2018 - 01:09 PST
Update
In addition to the Registration errors noted previously, users my experience " Failed Executing GETCONTACTS" error messages when managing contact information.

Our operations team continues to investigate and identify the issue. We will update you the moment new information is available.
Posted Nov 21, 2018 - 00:02 PST
Update
We are seeing new examples of registrations failing with the below error:

"Unable to insert registrant contact to database.
Unable to insert administrator contact to database.
Unable to insert technical contact to database.
Unable to insert billing contact to database."

We are investigating the issue and will post more information as it becomes available. Thank you again for your patience.
Posted Nov 20, 2018 - 23:44 PST
Monitoring
Domain registration services are coming back online and should be functioning as expected. We will continue to monitor for stability and we will update you if any changes occur.
Posted Nov 20, 2018 - 22:54 PST
Investigating
We are seeing errors when attempting domain registrations. Currently, users may experience "“An error occurred in the secure channel support” When submitting registrations.

We will update you as more details become available. We appreciate your patience.
Posted Nov 20, 2018 - 22:17 PST
This incident affected: Enom.com (Website, Domain Search, Domain Purchase, Domain Management), Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs), and API.