.DE Connectivity Issues
Incident Report for Enom
Resolved
Our connection to the .DE registry has been restored. No further impact should be observed at this time.
Posted Jun 22, 2017 - 18:53 PDT
Identified
We are aware of an issue with our connection to the .DE registry. At this time, all registry-level actions for .DE domain names, such as nameserver changes or availability lookups are failing. We are working to resolve this matter as quickly as possible.
Posted Jun 22, 2017 - 10:03 PDT