HostedEmail - Service Degraded
Incident Report for Enom
Resolved
Our team has confirmed that all the services have been recovered and we are seeing users send mail successfully.
Posted Oct 18, 2021 - 11:28 PDT
Update
Our team continues to work towards a full resolution as further reports have come in. Users may still experience issues with sending mail and receive the error "SMTP error 421 connection to server failed".
Posted Oct 18, 2021 - 10:40 PDT
Monitoring
The issue has been repaired and our mail queues are now processing as intended. We will continue to monitor for full recovery and further outages.
Posted Oct 18, 2021 - 09:37 PDT
Identified
The issue has been identified and work has begun to restore services. Thank you for your patience.
Posted Oct 18, 2021 - 08:28 PDT
Investigating
We are currently investigating HostedEmail service degradation. Users may receive a "SMTP 454 authentication failed" error and be unable to send or receive Email.
Posted Oct 18, 2021 - 07:18 PDT
This incident affected: Basic Email Service.