RAA Verification Emails - Not Sending
Incident Report for Enom
Resolved
We are able to confirm that the resend option is working for RAA verification that were previously queued to be sent. If you do not see this occur please contact support.

Thank you for your patience while we worked towards a resolution.
Posted Sep 17, 2020 - 13:21 PDT
Update
Our vendor has let us know this issue should be resolved and emails should now be delivered as expected.

We are going to continue monitoring this for the time being until we are certain this has been fully resolved.

For those that may still be seeing issues, you can login to your account, go to the domain name in question and click on the option to 'Resend Verification Email'.

If you are still having difficulties, please reach out to our support team.
Posted Sep 16, 2020 - 15:05 PDT
Monitoring
The problem causing RAA delivery failures has been identified and a solution implemented. As of now we are seeing these Emails sent out for new contact updates and new registrations.

We continue to engage the vendor in respect to older queued messages. If you still have not received your RAA verification Email, please click the 'Resend Verification Email' option within your account or contact support directly for assistance.
Posted Sep 16, 2020 - 12:51 PDT
Update
We have engaged our vendor to determine the root cause of the issue. Please continue to contact support if you do not receive the RAA verification Email,
Posted Sep 16, 2020 - 10:22 PDT
Investigating
We are investigating new reports of RAA emails not being sent out when a domain is newly purchased or registrant contact information is adjusted.

If you do not receive the RAA verification Email, please contact support directly for further assistance.
Posted Sep 16, 2020 - 05:55 PDT