.DE Registry
Incident Report for Enom
Resolved
DENIC has reported this issues has been resolved.

Thank you.
Posted Nov 19, 2020 - 01:25 PST
Identified
DENIC, the .DE registry, has reported to us that they are experiencing an outage with their live system. At this time, the following may be down or intermittent for this TLD:

Registrations
Renewals
Contact updates
DNS Server Updates
Transfers

We will update you as we get more info from DENIC. Thank you for your patience.
Posted Nov 19, 2020 - 01:13 PST
This incident affected: Domain Services (Core ccTLDs).