.COM.SG registrations
Incident Report for Enom
Resolved
We now have enough data to support that new .COM.SG registrations are processing normally. You may need to submit a new order if you are waiting on a currently stalled registration. Please reach out to our Support team if you need further assistance:

https://help.enom.com
Posted Nov 22, 2018 - 13:53 PST
Monitoring
We are now seeing some successful examples of new .COM.SG registrations. We are monitoring the issue as we continue to test cases and confirm a full resolution.
Posted Nov 14, 2018 - 11:14 PST
Update
Our team is continuing to text the fix for this issue, we will provide more updates as them become available.

We appreciate your continued patience while we work to resolve this.
Posted Nov 06, 2018 - 15:53 PST
Update
Our Dev team is continuing to look into this issue and we thank you for your patience.

We will provide another update on 11/6/2018 at 6AM PDT.
Posted Nov 05, 2018 - 15:04 PST
Update
We need to do more testing on our updates to .COM.SG registrations before we can mark this issue resolved.

Next update: November 5, 2018 13:00 PST
Posted Nov 02, 2018 - 13:00 PDT
Update
We are still testing the changes we've implemented to fix .COM.SG registrations.

Next update: November 2nd, 15:00 PDT
Posted Nov 01, 2018 - 13:00 PDT
Identified
We have identified the issues preventing new .COM.SG registrations from finalizing, but we need some more time to implement a fix.

Next update: November 1, 13:00 PDT
Posted Oct 30, 2018 - 11:00 PDT
Update
We are still working on the issue affecting new .COM.SG registration orders not finalizing, we will continue to provide updates as information becomes available

Next update: October 30, 2018 at 11:00AM PDT
Posted Oct 29, 2018 - 15:01 PDT
Update
We are continuing to look into why new .COM.SG registration orders are not finalizing. We need to dig into this some more.

Next update: October 29, 2018 at 15:00 PDT
Posted Oct 26, 2018 - 14:00 PDT
Investigating
We identified and repaired the previous example of new .COM.SG domains not receiving consent emails to finalize registrations, but have found another problem preventing successful new registrations. We're on it and will update you as progress is made.

Next update: October 26 at 14:00 PDT
Posted Oct 25, 2018 - 12:00 PDT
Update
We're still working on getting a fix out for .COM.SG registrations.

Next Update: Thursday October 25th at 12:00 PDT
Posted Oct 24, 2018 - 12:00 PDT
Identified
While we are continuing to see registrations get stuck for .COM.SG, we've identified the cause of the problem and are working on a resolution and hope to have the fix in place soon.

Next Update: Wednesday, October 24th at 12:00 PDT
Posted Oct 23, 2018 - 12:11 PDT
Update
We are continuing to see registrations get stuck for .COM.SG. Our team is actively looking into this.

Thank you for your continued patience.

Next Update: Tuesday, October 23rd at 12:00 PDT
Posted Oct 22, 2018 - 15:33 PDT
Update
We are still seeing stuck registrations for .COM.SG. We are working to get to the bottom of this.

Next update: Monday, October 22 at 14:00 PDT
Posted Oct 19, 2018 - 09:49 PDT
Investigating
We are currently investigating why new .COM.SG registrations are failing to send the consent email required to complete the registration process. Our team is looking into the cause and we'll continue to update you on our progress.
Posted Oct 18, 2018 - 07:53 PDT