.CA Registry
Incident Report for Enom
Resolved
This incident has been resolved.
Posted 14 days ago. Feb 06, 2019 - 20:54 PST
Monitoring
We can confirm that this issue has now been resolved, we will continue to monitor the situation and update if there are any changes.

Thank you for your patience.
Posted 14 days ago. Feb 06, 2019 - 19:59 PST
Identified
We've confirmed there are currently no issues on our end which are contributing to these errors with .CA new domain registration orders so we've reached out to the .CA domain registry, CIRA.

We will provide an update when we hear from them.
Posted 14 days ago. Feb 06, 2019 - 19:39 PST
Investigating
We are currently experiencing intermittent issues processing .CA new domain registration orders in that most are failing with a 'Parameter value policy error' sent from the registry.

We believe this may be residual effects from the CIRA registry maintenance performed yesterday, however, we are still investigating. We will provide an update as soon as possible.
Posted 14 days ago. Feb 06, 2019 - 19:25 PST
This incident affected: Domain Services (Other ccTLDs).