Corenic Registry Connection Issue
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 08:05 PDT
Monitoring
Our dev team has been notified by the registry that there was a brief unexpected network outage, the connection should be restored now and domain management and purchases should function normally once again. We will monitor this issue to make sure that there are no further problems.
Posted Sep 16, 2020 - 07:52 PDT
Investigating
We are experiencing connection issues with the Corenic Registry. At this time it may affect lookups, registrations and renewals for Corenic TLDs such as: .firm, .shop, .web, .arts, .info, etc.
Posted Sep 16, 2020 - 07:10 PDT
This incident affected: Domain Services (Other gTLDs).