GDPR Implementation
Incident Report for Enom
Resolved
This is our final update regarding the GDPR implementation. Domain pushes are still failing intermittently and some ccTLDs still can not be transferred in at this time. We will continue to update customers via the support requests sent in.

Thank you for your understanding.
Posted Jun 27, 2018 - 12:24 PDT
Update
Our development team is still investigating the following issues:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your ongoing patience.

Next Update June 27th, 11:00 PDT
Posted Jun 26, 2018 - 17:14 PDT
Update
We are continuing to work on the following issues:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your continued patience.

Next Update June 26th, 17:00 PDT
Posted Jun 26, 2018 - 11:20 PDT
Update
Our team is still investigating the following issues:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your ongoing patience.

Next Update June 26th, 11:00 PDT
Posted Jun 25, 2018 - 18:08 PDT
Update
Our development team is still investigating the following issues:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your ongoing patience.

Next Update June 25th, 17:00 PDT
Posted Jun 25, 2018 - 11:06 PDT
Update
The following issues are still being looked at by our team:

- Domain pushes failing intermittently
- Unable to transfer-in and manage some ccTLD domains

We appreciate your continued patience.

Our next update will be June 25th 11:00 PDT.
Posted Jun 22, 2018 - 17:53 PDT
Update
We are still working to resolve the following issues:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your continued patience.

Next Update June 22nd, 17:00 PDT
Posted Jun 22, 2018 - 11:09 PDT
Update
Our team is continuing to work on a resolution for the following issues:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your patience.

Next Update June 22nd, 11:00 PDT
Posted Jun 21, 2018 - 18:08 PDT
Update
The following issues are still being looked at by our team:

- Domain pushes failing intermittently
- Unable to transfer-in and manage some ccTLD domains

We appreciate your continued patience.

Our next update will be June 21st 17:00 PDT.
Posted Jun 21, 2018 - 11:11 PDT
Update
We are continuing to investigate the following issues:

- Failures with the domain push function
- Unable to transfer-in some ccTLD domains

Thank you for your continued patience.

Next Update: June 21st, 11:00 PDT
Posted Jun 20, 2018 - 20:25 PDT
Update
Our developer team is looking into the following issues:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your patience.

Our next update will be June 20th 17:00 PDT.
Posted Jun 20, 2018 - 11:03 PDT
Update
The following issues are still being investigated:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your patience.

Our next update will be June 20th 11:00 PDT.
Posted Jun 19, 2018 - 17:36 PDT
Update
We are still reviewing these cases with our developer team:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your continued patience.

Our next update will be June 19th 17:00 PDT.
Posted Jun 19, 2018 - 11:07 PDT
Update
We are continuing our work to resolve the following issues:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

We appreciate your continued patience.

Our next update will be June 19th 11:00 PDT.
Posted Jun 18, 2018 - 17:22 PDT
Update
Our development team is still looking into the issues regarding:

- Domain pushes failing intermittently
- Inability to transfer-in and manage some ccTLD domains

Thank you for your continued patience.

Our next update will be June 18th 17:00 PDT.
Posted Jun 18, 2018 - 11:03 PDT
Update
The error some user were experiencing when trying to update domain contact should now be resolved.

We are continuing to investigate the following issues:

- Failures with the domain push function
- Unable to transfer-in some ccTLD domains

Our next update will be June 18th at 11:00 PDT.
Posted Jun 15, 2018 - 17:29 PDT
Update
The causes of the errors "Failed executing GETCONTACTS" and "Failed executing CONTACTS" have been identified and resolved.

Investigation continues into the remaining issues:

- Some domain contact updates are not going through
- Failures with the domain push function
- Unable to transfer-in some ccTLD domains

Our next update will be June 15th at 17:00 PDT.
Posted Jun 15, 2018 - 11:00 PDT
Update
We are still looking into the following issues with no further updates at this time.

- Some domain contact updates are not going through
- Failures with the domain push function
- Unable to transfer-in some ccTLD domains
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors

Thank you for your patience, we will be providing another update on June 15th at 11:00 PDT
Posted Jun 14, 2018 - 17:10 PDT
Update
The errors we were previously experiencing with transferring-in .CA domains through the Enom website are now resolved. There are still remaining issues with transferring-in other ccTLD domains.

Our full list of current open issues remains the same:

- Some domain contact updates failing
- Failures with the domain push function
- Unable to transfer-in some ccTLD domains
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors

We will update next once there is any progress toward resolution, or on June 14 at 17:00 PDT, whichever comes first.
Posted Jun 14, 2018 - 11:00 PDT
Update
Thank you for your ongoing patience. We continue to experience a service interruption with the following domain and account management issues:

- Some domain contact updates
- Failures with the domain push function
- Unable to transfer-in some ccTLD domains
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors

We will update next once there is any progress toward resolution, or on June 14 at 11:00 PDT, whichever comes first.
Posted Jun 13, 2018 - 11:00 PDT
Update
We currently do not have any further updates on the following issues:

- Domain contact updates, Domain pushes, and ccTLD issues.
- Unable to transfer-in some ccTLD domains.
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors.

We hope to get these issues resolved soon with our dev team.
Posted Jun 12, 2018 - 11:05 PDT
Update
The previous issues are still being looked at by our dev team:

- Domain contact updates, Domain pushes, and ccTLD issues.
- Unable to transfer-in some ccTLD domains.
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors.

We have no further updates at this time.
Posted Jun 11, 2018 - 17:04 PDT
Update
Our development team are still looking into the previous known issues:

- Domain contact updates, Domain pushes, and ccTLD issues.
- Unable to transfer-in some ccTLD domains.
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors.

We appreciate your continued patience on this matter.
Posted Jun 11, 2018 - 11:06 PDT
Update
Our development team is continuing to work on refining our GDPR implementation. The following issues are still ongoing:

- Domain contact updates, Domain pushes, and ccTLD issues.
- Unable to transfer-in some ccTLD domains.
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors.

Services have been restored for:

- EPP/Authorization code emails being delayed or not being sent out.


Next Update: 11:00 PDT Monday
Posted Jun 08, 2018 - 12:59 PDT
Update
We are continuing to work on resolving the following issues:

EPP/Authorization code emails being delayed or not being sent out.

Domain contact updates, Domain pushes, and ccTLD issues.

We appreciate your patience while we continue our work to resolve these.
Posted Jun 07, 2018 - 17:51 PDT
Update
We are seeing resurfacing issues with EPP/Authorization code emails being delayed or not being sent out. We are investigating this issue and will update you as soon as possible.

We appreciate everyone's patience.

In Addition, we continue to look into the following issues:

Domain contact updates, Domain pushes, and ccTLD issues.
Posted Jun 07, 2018 - 01:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2018 - 01:42 PDT
Update
We are continuing to look into the following issues:

Domain contact updates, Domain pushes, and ccTLD issues.
Posted Jun 06, 2018 - 19:27 PDT
Update
There are no new updates at this time. Previous issues regarding domain contact updates, domain pushes, and ccTLD issues are still being looked at.
Posted Jun 06, 2018 - 12:40 PDT
Update
There are no further updates at this time. Previous issues are still outstanding.

Next update: 11:00 PDT
Posted Jun 05, 2018 - 17:00 PDT
Update
We have resolved the issue with "Registrant verification not triggered for some contact updates". Work is ongoing to repair the remaining known GDPR-implementation issues:

- Unable to transfer-in some ccTLD domains
- Push domain functionality failing intermittently

Next update: 19:00 PDT
Posted Jun 05, 2018 - 11:05 PDT
Update
There are no further updates at this time. Previous issues are still outstanding.

Next update: 11:00 PDT
Posted Jun 04, 2018 - 17:15 PDT
Update
There are no additional updates at this time. We continue work to resolve the ongoing issues.

Next update: 17:00 PDT
Posted Jun 04, 2018 - 12:30 PDT
Update
The following issues have been resolved:
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors
- Some domain registrations stuck in "Processing"

Our development team continues to work on the following issues:

- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- Push domain functionality failing intermittently

Next Update: 11:00 PDT Monday
Posted Jun 01, 2018 - 15:56 PDT
Update
The following issues have now been resolved:
- EPP key and consent form emails delayed or not sent

Our development team is continuing to work on fixes for the following ongoing issues:

- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors
- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- Push domain functionality failing intermittently
- Some domain registrations stuck in "Processing"

Next update: 14:00 PDT
Posted Jun 01, 2018 - 08:36 PDT
Update
No additional updates at this time.

We thank you for your patience while we work to resolve these issues.

Next Update: 15:00 PDT
Posted Jun 01, 2018 - 05:00 PDT
Update
No Additional Updates at this time.

We thank you for your patience while we work to resolve these issues.

Next Update: 05:00 PDT
Posted May 31, 2018 - 22:59 PDT
Update
No Additional Updates at this time.

We thank you for your continued patience.

Next Update: 23:00 PDT
Posted May 31, 2018 - 16:59 PDT
Update
We are continuing to work on a fix for these issues

- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- Push domain functionality failing intermittently
- Some domain registrations stuck in "Processing"
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors
- EPP key and consent form emails delayed or not sent

Thank you for your patience, we will provide any further updates as they happen.
Posted May 31, 2018 - 11:35 PDT
Update
We are continuing to look into solving these issues:

- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- Push domain functionality failing intermittently
- Some domain registrations stuck in "Processing"
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors
- EPP key and consent form emails delayed or not sent

Updates will be posted if there is a partial or full restoration to any affected services. Thank you for your ongoing patience.
Posted May 31, 2018 - 09:03 PDT
Update
Our Engineers are still investigating the following:
- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- Push domain functionality failing intermittently
- Some domain registrations stuck in "Processing"
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors

We will continue to provide updates as we make progress.
Posted May 31, 2018 - 03:00 PDT
Update
The following issues have been resolved:
- The registration errors for: .UK and .CA domains
- EPP key and consent form emails delayed or not sent
- Contact updates on the "Contact Information" page not saving

Our Engineers are still investigating the following:
- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- Push domain functionality failing intermittently
- Some domain registrations stuck in "Processing"

The previously resolved issue - "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors is showing up again, our Engineers are looking into this again.

We will continue to provide updates as we make progress.
Posted May 30, 2018 - 20:56 PDT
Update
The following issues have been resolved:
- The registration errors for: .UK and .CA domains
- EPP key and consent form emails delayed or not sent
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors
- Contact updates on the "Contact Information" page not saving

Our Engineers are still investigating the following:
- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- Push domain functionality failing intermittently
- Some domain registrations stuck in "Processing"

We will continue to provide updates as we make progress.
Posted May 30, 2018 - 12:38 PDT
Update
We are continuing to work on the resolution of these issues. Updates will be posted if there is a partial or full restoration to any affected services. Thank you for your ongoing patience.
Posted May 30, 2018 - 11:29 PDT
Identified
We have identified the current issues and are actively working on their resolution. Updates will be posted if there is a partial or full service restoration to any affected services. Thank you for your ongoing patience.
Posted May 30, 2018 - 09:35 PDT
Investigating
Ongoing issues:

- Domain contact information updates not displaying correctly
- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- EPP key and consent form emails not being sent out
- Push domain functionality failing intermittently
- "Failed executing GETCONTACTS" or "Failed executing CONTACTS" errors
- Some registrations stuck in "Processing"

We will provide updates on these issues as we make progress.
Posted May 30, 2018 - 06:32 PDT
Identified
Our development team is currently working on refining our GDPR implementation work. The following issues are still being worked on:

- Domain contact information updates not displaying correctly
- Unable to register or transfer-in some ccTLD domains
- Registrant verification not triggered for some contact updates
- EPP key and consent form emails not being sent out

We will provide updates to these issues as we make progress.
Posted May 29, 2018 - 05:48 PDT
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs) and Enom.com (Domain Management).