.LA Registry
Incident Report for Enom
Resolved
This incident has now been resolved and our connection to the .LA registry is restored.

Thank you for your patience.
Posted 2 months ago. Feb 11, 2019 - 17:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Feb 11, 2019 - 09:03 PST
Investigating
Our connection to the .LA registry is currently down. The following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS will continue to resolve, but changes will be unavailable at this time.
Posted 2 months ago. Feb 11, 2019 - 09:03 PST