Degraded Service for Plesk ehost-services213.com
Incident Report for Enom
Resolved
The service has been completely restored. If you are still experiencing issues, please don't hesitate to contact us!
Posted Mar 19, 2019 - 21:02 PDT
Monitoring
We're happy to report that the issue has been resolved. However, we are still keeping an eye on this.
Posted Mar 19, 2019 - 19:34 PDT
Identified
We are currently running some maintenance on Plesk ehost-services213.com. This may affect domain updates and resolution for some customers on that server. We hope to get any issues resolved soon and we appreciate your patience on this matter.
Posted Mar 19, 2019 - 13:20 PDT
This incident affected: Web Hosting Service.